Optimus No11 Explorer pulsating in Trangia

Benjamin
Inlägg: 3
Blev medlem: ons 21 jan 2015, 07:17

Optimus No11 Explorer pulsating in Trangia

Inlägg av Benjamin »

Hej every one!

I'm new in this Forum and don't speak swedish so I try in english and hope to get response.
I have the problem with my Explorer that the flame pulsate. Pulsating starts about 1 to 2 minutes after the burner began to burn, but only when I put it with the Optimus adapter into the Trangia.
In use with the original Explorer stand it don't pulsate even after an hour of burning. I'm pretty sure it is because the fuel line between pump and burner gets much hotter in the Trangia.
Would be nice if one of you have a solution for this problem and what to share it. Incidentally I use kerosene(fotogen) for burning.
Mvh
Benjamin
Användarens profilbild
stepside55
Webbplatsadministratör
Inlägg: 726
Blev medlem: lör 27 mar 2010, 13:30
Ort: Svartö

Re: Optimus No11 Explorer pulsating in Trangia

Inlägg av stepside55 »

Hi
Welcome, I have no experience with Explorer burner. But with lamps it sometimes help to put a fine mesh in the vaporiser tube in order to even the gas flow.
But as said no idea if it's possible to implement on your burner.
Kind Regards
Joakim
Benjamin
Inlägg: 3
Blev medlem: ons 21 jan 2015, 07:17

Re: Optimus No11 Explorer pulsating in Trangia

Inlägg av Benjamin »

Hi Joakim and thanks for the reply,
I know the same solution for regulated burners like Optimus 207, but there is no way to get that mesh into the Explorer burner because of it's construction.
The fuel feed line is too narrow.
Benjamin
vargen77
Inlägg: 33
Blev medlem: tis 03 aug 2010, 22:01

Re: Optimus No11 Explorer pulsating in Trangia

Inlägg av vargen77 »

HI I had the same problem on my explorerI stuffed the fuelpickup line with some cotton and it stopped pulsating.
Benjamin
Inlägg: 3
Blev medlem: ons 21 jan 2015, 07:17

Re: Optimus No11 Explorer pulsating in Trangia

Inlägg av Benjamin »

Hi guys, it's a bit late for my answer but I want to infirm that I solved the problem with your help.
I tried to put somethink suitable in the fuel line of the burner, like you both told me.
But mesh was to big to get it in there and I didn't want to put cotton inside because I can't get it out if I want to and maybe cotton dissolves by time and clog the burner. So I took a stainless steel cable, like it is used in the fuel line of MSR stoves, to even the fuel flow. After some tries when I took the cable out there came also some coal dust out of the fuel line. So I put the cable back in and with a power drill in slow speed I cleaned the fuel line deep in the inside - think I also get into the burner.It was not much coal dust inside but after this cleaning the burner dind't pulse anymore.
Did some backpacking tours this summer and the Explorer works great now, really love it!

So thank you both very much!

Best Regards Benjamin
Skriv svar